Page d'accueil
Suite
Réponses aux 4 concours n°500 novembre et décembre 2007
LES 3 JEUX CONCOURS DE L'ETE 2008 MICRO HEBDO

Retrouvez la réponse au concours spécial Micro Hebdo n° 600 du 15 au 21 octobre 2009

Retrouvez la réponse au concours spécial anniversaire 11 ans de Micro-hebdo n°575 DU 23 au 29/04/2009 (date limite d'envoi 6 mai 2009).

Retrouvez la réponse au concours Noël 2008 avec l'énigme d'un damier et du tableau "Les proverbes" du peintre BRUEGEL

Découvrez ici les réponses aux 3 jeux concours Micro-Hebdo de l'été 2008 n° 534-535, 536-537 et 538-539.

3ème concours du numéro 538-539 du 7 aout au 21 aout 2008
Merci à Olivier pour son aide

La réponse sera en ligne le mercredi 13 aout 2008

Ce troisième concours nous plonge au coeur des algorithmes, méthode de résolution d'un problème en utilisant un nombre fini d'applications d'une règle, dont le mot vient de son découvreur au Xème siècle Al Khouaresmi. Beaucoup de machines utilisent donc des algorithmes. Pendant la seconde guerre mondiale on codait et décodait les messages avec des machines utilisant des algorithmes.
Aujourd'hui on se contentera d'Excel pour le problème qui nous préoccupe, et trouver un inventeur qui décodait les messages pendant la seconde guerre mondiale et qui permit d'épargner de nombreuses vies, notamment en mer, un anglais probablement, un des fondateurs de l'informatique.
Algorithme
x x x x x a
Divisible par 7, oui, /2, non *2
Multiple de 5, oui *4, non *2
Finit par 4 oui *3, non id
Egal à 7, oui +1, non /2
Supérieur à 25, oui /2, non id
Inférieur à 15, oui +1, non id
x x x x x g
Exemple pour a
A = 1
1 n'est pas divisible par 7 la réponse est donc non, on double, résultat 2
2 n'est pas un multiple de 5, on redouble, le résultat est 4
4 qui finit par 4, on triple, le résultat est 12
12 n'est pas égal à 7, on divise par deux, le résultat est 6
6 n'est pas supérieur à 25, le résultat est identique 6
6 est inferieur à 15, on ajoute 1, le résultat est 7 qui correspond à la lettre G
En quelques minutes Excel fait cela très bien
Cliquer pour agrandir

Comment monter votre tableau ?
1ère colonne : saisir les lettres abcd...
2ème colonne : saisir 1 puis 2, ensuite on réunit ces deux chiffres et on glisse la croix qui apparait jusqu'en bas pour faire apparaître le dernier, 26
3ème colonne, il faut saisir 0 ou 1 si la règle est vraie ou fausse
4ème colonne, on entre une formule avec le signe = et la condition si : =si(on clique sur la cellule avec 0 ou 1=0;on clique sur le chiffre*2;chiffre/2). Recopier la formule vers le bas en faisant glisser vers le bas, la croix dans le coin droit de la cellule.
1-=SI(C3=0;B3*2;B3/2)
2-=SI(E3=0;D3*2;D3*4)
3-=SI(G3=1;F3*3;F3)
4-=SI(I3=0;H3/2;H3+1)
5-=SI(K3=0;J3;J3/2)
6-=SI(M3=1;L3+1;L3)
5ème colonne on saisit 0 ou 1 si la règle multiple de 5 est vérifiée et on refait la condition en colonne suivante.
Je vous donne le résultat que vous devez trouver.

2ème concours du numéro 536-537 du 24 juillet au 6 août 2008
Merci à Olivier pour son aide.

Nous cherchons un mot de 9 lettres qui a un rapport avec l'énigme, les pionniers
La solution est à poster avant le 6 août à minuit.
Nous devons trouver 9 personnages.
La réponse est : Pionniers


1-Le prénom (1ère lettre) du pionnier du jeu vidéo et d'un Ping Pong.
Réponse : Nolan BUSHNELL
2-Le prénom (1ère lettre) de l'inventeur de courbes qui peuvent rivaliser avec celles de Monica Bellucci.
Réponse : PIERRE BEZIER
3-Le prénom (dernière lettre) d'un homme qui voyait grand et ces machines n'ont pas fait un flop, au contraire.
Réponse : SEYMOUR CREY (Et pas le japonais HIROSHI YAMAUCHI et comme l'affirme avec autorité un membre du forum page 11 son prénom est le nom d'un actrice aux yeux vairons, un marron, l'autre vert, les yeux de l'actrice Jane Seymour vu sur Wiki).
4- Le nom (1ère lettre) correspondant à "Sir, vous êtes vraiment un sucre".
Réponse : ALAN SUGAR
5-Le nom (3ème lettre) de l'homonyme de James Bond dans le domaine des puces.
Réponse : GARDON MOORE
6-Le nom (3ème lettre), l'un des premiers à avoir créé des tableaux avec des cases dont le prénom a un rapport avec les arts martiaux.
Réponse : DAN BRICKLIN
7-Le nom (5ème lettre) Amiga et Atari lui doivent beaucoup.
Réponse : JACK TRAMIEL (Ce n'est pas JAY MINER sinon on aurait dit dernière lettre au lieu de 5ème et comme l'affirme avec autorité un membre du forum page 12, le nom a 7 lettres)
8-Le nom, dernière lettre d'un type hyperactif qui a créé des liens pas forcément étroits.
Réponse : TIM BERNERS LEE
9-Le nom (dernière lettre) d'une personne que si on lui parle de mosaïque il sort tout net son navigateur.
Réponse : MARC ANDREESSEN
Soit les lettres NPISOIREN anagramme de PIONNIERS


1er concours du numéro 534-535 du 10 au 23/7/2008

La solution est à poster avant le 23 juillet 2008

La solution est LARA.

Qui croise l'espion ? enfin sa traduction en anglais, Spyware qui apparait à la ligne 11.
Beaucoup hésitaient entre Wiki et Lara, mais Wiki comme Regle, Mémoire, Zip, Chipset qui ont un mot commun avec Spyware ne croisent pas Spyware.
Croiser veut dire disposer en croix ou en X. Lara et Spyware font bien une croix même si les bras sont inégaux.
En dehors de Lara, aucun de ces mots qui partagent une seule lettre Spyware ne conviennent. Lara est bien la solution.
Pour tout savoir sur Lara, soyons Wiki :

On donne 15 lignes de lettres à mettre dans 15 lignes de mots croisés sans définition.
1-A E I K M O O S S
2-A B B C E I K N N O P S U
3-A A B C D O O S T
4-A E E G M M N S S U U
5-E E M N N O O R S S T Y
6-A E E I M N N O S T
7-C E E E E L M O T U
8-E E H N O O P R R T T X
9-E I I I L M R R S Z
10-E E I I L O P R R S T
11-A E E L N P R S S W Y (c'est l'espion)
12- E E E I I O P R R T
13-A C D E E G I K M O R S T
14-C E E I I L M O U
15-C E E I I N O P P R S S T U
Voici la grille remplie


Rendez-vous au 24 juillet et en attendant n'oubliez pas de poster votre bulletin avant le 23.